Kapitola 5. Odkazy

Obsah

Odkazy Hlavního menu
File
View
Search
Window
Settings
Help
Odkazy
Seznam horkých kláves

Odkazy Hlavního menu

V této sekci najdete detailní popis všech položek základního menu BibleTime. Jsou roztříděné stejně, jak se objevují v BibleTime, včetně podřízených položek zaznamenaných pod hlavní položkou menu ke které náleží. Horké klávesy můžete vidět u každé položky; kompletní seznam všech horkých kláves naleznete v sekce horkých kláves.

File

File → Open work

Open work. This will give you a menu that will allow you to open installed books.

File → Quit (Ctrl+Q)

Zavře BibleTime. BibleTime se vás zeptá, jestli si přejete zapsat neuložené změny na disk.

View

View → Fullscreen mode (F5)

Přepíná zobrazení přes celou obrazovku. Aktivujte tuto možnost pokud chcete maximalizovat okno BibleTime.

View → Show Bookshelf

Zapne zobrazení knihovny. Zvolte tuto možnost pro zapnutí, nebo vypnutí zobrazení knihovny vlevo. To může být praktické pokud potřebujete více času pro časopis.

View → Show Bookmarks

Zapne zobrazení knihovny. Zvolte tuto možnost pro zapnutí, nebo vypnutí zobrazení knihovny vlevo. To může být praktické pokud potřebujete více místa pro časopis.

View → Show Mag

Zapne zobrazení časopisu. Zvolte tuto možnost pro zapnutí nebo vypnutí zobrazení časopisu na levé straně.

View → Show parallel text headers

Toggles viewing of additional works Toggle this setting to allow you to view additional works in parallel to your current open books.

View → Toolbars → Show main (F6)

Toggles Main Toolbar display. Toggle this setting to turn the main toolbar on or off.

View → Toolbars → Show navigation

Toggles Navigation in works. Toggle this setting to add or remove the navigation combo box in works. This can be handy to view the full toolbar in the open works

View → Toolbars → Show works

Toggles Toolbars in works. Toggle this setting to add or remove the works icons in the open works.

View → Toolbars → Show tools

Toggles tools in works. Toggle this setting to add or remove the tools icons in the open works.

View → Toolbars → Show format

Toggles format. Toggle this setting when editing HTML in Personal Commentaries. It will add or remove the formatting toolbar.

View → Toolbars → Show toolbars in text windows

Toggles toolbars in works. Toggle this setting to add or remove the complete toolbar in open works.

Search

Search → Search in standard bible (Ctrl+Alt+F)

Otevírá dialog vyhledávání pouze pro vyhledávání ve výchozí Bibli. Do vyhledávacího dialogu mohou být přídána další díla. Detailnější popis vyhledávání najdete v sekci Vyhledávání v dílech.

Search → Search in open work(s) (Ctrl+O)

Otevírá dialog vyhledávání ve všech dílech. Do vyhledávacího dialogu mohou být přídána, či z něj odebrána, další díla. Detailnější popis vyhledávání naleznete v sekci Vyhledávání v dílech.

Window

Window → Close window (Ctrl+W)

Closes active window.

Window → Close all (Ctrl+Alt+W)

Zavře všechna otevřená okna.

Window → Cascade (Ctrl+J)

Všechna otevřená okna do kaskády.

Window → Tile (Ctrl+I)

Rozmístit všechna otevřená okna jako dlaždice.

Window → Tile vertically (Ctrl+G)

Automaticky dláždí všechna otevřená okna vertikálně.

Window → Tile horizontally (Ctrl+H)

Automaticky dláždí všechna otevřená okna horizontálně..

Window → Arrangement mode

Controls the basic window arrangement behaviour. In the opening context menu, you can either specify that you want to take care of the window arrangement yourself (Manual mode), Tabbed, Auto-tile vertically, Auto-tile horizontally, Auto-tile or Auto-cascade. Just try them out!

Window → Save session

Ukládá aktuální sezení.. Otevře kontextové menu, kde můžete zvolit již uložené sezení, které bude přepsáno vaším aktuálním. Podívejte se na další položku jak uložit nové sezení.

Window → Save as new session (Ctrl+Alt+S)

Ukládá aktuální sezení pod novým jménem. Zeptá se na jméno pro uložení sezení.

Window → Load session

Načte existující sezení. Otevře kontextové menu, kde můžete vybrat existující sezení a načíst ho.

Window → Delete session

Vymaže existující sezení. Otevře kontextové menu, kde můžete vybrat existující sezení, které má být vymazáno.

Settings

Settings → Configure BibleTime

Otevře hlavní konfigurační dialog BibleTime. Můžete nastavit všechny vlastnosti BibleTime, podle vašich potřeb. Prosím navštivte sekci Nastavení BibleTime pro více informací.

Settings → Bookshelf Manager (F4)

Otevře dialog kde můžete změnit vaše nastavení SWORD a spravovat svou knihovnu. Další inormace naleznete v sekci Správce knihovny.

Help

Help → Handbook (F1)

Otevře příručku BibleTime, kterou právě čtete.

Help → Bible Study HowTo (F2)

Otevře průvodce jak studovat Bibli. Přáním týmu BibleTime je, aby toto HowTo podnítilo čtenáře ke studiu posvátných textů, k tomu dozvědět se co říkají. Tato příručka byla zvolena proto, že neobhajuje doktrínu žádné konkrétní denominace. Očekáváme, že budete číst a studovat Písma, abyste jim rozuměli. Když začnete s postojem, že chcete mít semeno Páně v srdci, On vás nezklame.

Help → Tip of the Day (F3)

Opens a helpful tip The Tip of the Day provides a useful tip that will assist in the use of BibleTime.

Help → About

Otevře okno s informacemi o projektu BibleTime obsahuje informace o verzi BibleTime, přispěvatelích projektu, verzi SWORD, verzi Qt a licenční ujednání.