Luku 5. Viittaus

Sisällys

Päävalikon käyttöopas
Tiedosto
Näytä
Etsi
Ikkuna
Asetukset
Apua
Teosten viitteet
Pikanäppäimet

Päävalikon käyttöopas

Tässä osiossa voit löytää yksityiskohtaisen kuvauksen kaikista BibleTime ohjelman päävalikon kohdista. Ne on järjestetty juuri sellaisena kuin ne ovat valikossa. Ja kaikki alakohdat luetellaan sen päävalikkokohteen alla, johon ne kuuluvat. Voit myös nähdä kunkin kohteen pikakuvakkeen. Täydellinen luettelo kaikista pikakuvakkeista löytyy pikavalintojen osiossa.

Tiedosto

Tiedosto → Avaa teos

Avaa teos. Tämä avaa sinulle valikon, jolla voit avata asennetut teokset.

Tiedosto → Poistu (Ctrl+Q)

Sulkee BibleTime. BibleTime kysyy sinulta, haluatko tallettaa tehdyt muutokset.

Näytä

Näytä → Kokoruutu-tila (F5)

Valitsee koko ruudun näytön. Valitse tämä maksimoidaksesi BibleTime ikkunan koko.

Näytä → Näytä kirjahylly

Vaihtaa kirjahyllyn näkymisen. Vaihda tätä asetusta asettaaksesi kirjahyllyn näkyviin tai piilotetuksi. Tämä on kätevää, jos haluat lisää tilaa suurennuslasille.

Näytä → Näytä kirjanmerkit

Valitsee kirjanmerkkien näkymisen. Valitse tämä asetus näyttääksesi tai piilottaaksesi kirjanmerkit vasemmasta paneelista. Tämä voi olla kätevä, jos tarvitset lisää tilaa Suurennuslasille.

Näytä → Näytä suurennuslasi

Vaihtaa suurennuslasin näkymisen. Vaihda tätä asetusta asettaaksesi suurennuslasin vasemmassa paneelissa näkyväksi tai piilotetuksi.

Näytä → Näytä vierekkäin tekstiotsikot

Valitsee lisäteosten näyttämisen Valitse tämä valinta voidaksesi nähdä lisäteoksia vierkkäin nykyisen avoimen teoksen rinnalla.

Näytä → Työkalut → Näytä päärivi (F6)

Valitse päätyökalurivinäyttö. Valitse tämä asetus saadaksesi päätyökalurivin näkyviin tai pois.

Näytä → Työkalut → Näytä navigointi

Valitse Navigointi teoksessa. Valitse tämä asetus lisätäksesi tai poistaaksesi navigaation yhdistelmävalinnat teoksesta. Tämä on kätevä tapa nähdä koko työkalurivi avoimessa teoksessa.

Näytä → Työkalut → Näytä teokset

Valitse Työkalurivi teoksessa. Valitse tämä asetus lisätäksesi tai poistaaksesi teoksen kuvakkeet avoimessa teoksessa.

Näytä → Työkalut → Näytä työkalut

Valitse työkalut teoksessa. Valitse tämä asetus lisätäksesi tai poistaaksesti työkalukuvakkeet avoimessa teoksessa.

Näytä → Työkalut → Näyttömuoto

Valitsee muodon. Valitse tämä asetus kun muokkaat HTML:ää Henkilökohtaisessa kommentaarissasi. Se lisää tai poistaa muotoilutyökalurivin.

Näytä → Työkalurivi → Näyttää työkalurivit teksti-ikkunassa

Valitsee työkalurivit teoksessa. Valitse tämä asetus lisätäksesi tai poistaaksesi kokonainen työkalurivi avoimessa teoksessa.

Etsi

Etsi → Etsii standardi-Raamatusta (Ctrl+Alt+F)

Avaa etsintäikkunan etsiäkseen vain standardi-Raamatusta. Lisää teoksia voi lisätä Etsi-ikkunassa. Yksityiskohtaisempi etsintäkuvaus löytyy Etsi teoksissa osiosta.

Etsi → Etsi avoinna olevista teoksista (Ctrl+O)

Avaa etsintäikkunan etsiäkseen kaikista avoinna olevista teoksista. Teoksia voi lisätä tai poistaa etsintäikkunassa. Yksityiskohtaisempi etsinnän kuvaus löytyy Etsiminen teoksista osiosta.

Ikkuna

Ikkuna → Sulje ikkuna (Ctrl+W)

Sulkee nykyisen ikkunan.

Ikkuna → Sulje kaikki (Ctrl+Alt+W)

Sulkee kaikki avoimet ikkunat.

Ikkuna → Lomitus (Ctrl+J)

Lomittaa kaikki avoimet ikkunat.

Ikkuna → Aseta (Ctrl+I)

Aseta kaikki avoinna olevat ikkunat.

Ikkuna → Aseta pystysuoraan (Ctrl+G)

Asettaa avoinna olevat ikkunat pystysuoraan automaattisesti.

Ikkuna → Aseta vaakatasoon (Ctrl+H)

Aseta auki olevat ikkunat vaakatasoon automaattisesti.

Ikkuna → Järjestelytila

Hallitsee ikkunoiden perusasettelun käyttäytymistä. Avautuvassa kontekstivalikossa voit joko määrittää, että haluat huolehtia ikkunajärjestelystä itse (manuaalitila), välilehdet, automaattinen ikkunoiden pystysuuntainen asetus, automaattinen ikkunoiden vaakasuuntainen määrittäminen, automaattinen ikkunoiden lomitus tai automaattinen lomitus. Kokeile niitä!

Ikkuna → Talleta käyttöjakso

Tallettaa suoraan nykyisen istunnon. Tämä avaa kontekstivalikon, jossa voit valita olemassaolevan istunnon talletettavaksi. Se korvaataan nykyisellä istunnollasi. Katso seuraavasta, miten istunnon voi tallettaa uudeksi istunnoksi.

Ikkuna → Talleta uudeksi käyttökerraksi (Ctrl+Alt+S)

Tallettaa nykyisen istunnon uudella nimellä. Tämä kysyy uutta nimeä istunnon talletukselle.

Ikkuna → Lataa

Lataa olemassaolevan istunnon. Tämä avaa kontekstivalikon, josta voit valita olemassaolevan istunnon ladattavaksi.

Ikkuna → Poista

Poistaa olemassaolevan istunnon. Tämä avaa kontekstivalikon, jossa voit valita olemassaolevan istunnon poistettavaksi.

Asetukset

Asetukset → BibleTime asetukset

Avaa BibleTimen asetusten pääikkunan. Voit asettaa kaikenlaisia hyviä asetuksia siellä sopeuttaaksesi BibleTime omiin tarpeisiisi. Ole hyvä ja katso BibleTimen asetukset osiota yksityiskohtien näkemiseksi.

Asetukset → Kirjahyllyn hallinta (F4)

Avaa ikkunan, jossa voit muuttaa SWORD asetuksia ja hallita Kirjahyllyä. Ole hyvä ja katso Kirjahyllyn hallinta osiota lisätietojen saamiseksi.

Apua

Apua → Käsikirja (F1)

Avaa BibleTimen käyttöoppaan Luet sitä juuri nyt.

Apua → Raamatun opas (F2)

Avaa oppaan kuinka oppia Raamattua BibleTime tiimin toive on että tämä HowTo houkuttelee lukijoita tutkimaan pyhiä kirjoituksia nähdäkseen mitä he sanovat. Tämä erityinen opas on valittu, koska siinä huolehditaan siitä, ettei se kannata mitään erityistä uskonnollista oppia. Odotamme sinun lukevan ja tutkivan pyhiä kirjoituksia ymmärtääksesi heidän sanomansa. Jos aloitat asenteella, että haluat Herran kylvävän sanansa sydämessäsi, Hän ei petä sinua.

Apua → Päivän vihje (F3)

Avaa auttavan vihjeen Päivän vihje antaa käyttökelpoisen ohjeen, joka avustaa BibleTimen käytössä.

Apua → Tietoja ohjelmasta

Avaa ikkunaan BibleTime projektin tiedot sisältäen tiedot BibleTime ohjelman version, projektin avustajat, SWORD ohjelman version, Qt ohjelman version ja lisenssiehdot.